PDA

Ver la Versión Completa : Problema



Kosho
12/11/2008, 22:28
Hola soy Kosho y soy nuevo en este server.
Tengo 2 problemas:
1° Me baje el nuevo system (el que viene con contraseña) y cuando pongo la contraseña me dice incorrecta, ya probé con las 2.

2° Instale el juego, con la carpeta y todo, despues lo abrí para probar y como no tenía una cuenta lo cerré para crearme una. Me creo la cuenta y cuando quiero abrir el juego desde play.exe me salta un cartel que dice:

2008.11.13 14:26:41
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2112 MHz with 1023MB RAM
Video : No Video
PosCode : LS1:0:0:0 2/0

General protection fault!

History: FD3DPredefinedShader::LoadShaderFileToString <- FD3DPredefinedShader::Load <- FD3DPredefinedShader::FD3DPredefinedShader <- UD3DRenderDevice::Init <- UGameEngine::Init <- InitEngine



Alguno que me ayude plis.

Kosho
13/11/2008, 13:33
Nadie sabe? Estoy desesperado por jugar.

Seyren
13/11/2008, 13:38
error facil

que actualize los drivers de video

Divine
13/11/2008, 13:39
Tienes que postear en Consulta/Ayuda.

Kosho
13/11/2008, 13:45
Perdón por el mal posteo, pasa que soy nuevo.
Seyren no entiendo eso de actualizar los drivers de video, si no te molesta, podrías explicarme?

Tannat
13/11/2008, 13:49
2008.11.13 14:26:41
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2112 MHz with 1023MB RAM
Video : No Video
PosCode : LS1:0:0:0 2/0

General protection fault!

trata de conseguir los ultimos drivers para tu tarjeta

Kosho
13/11/2008, 18:07
Acabo de bajarme los nuevos drivers y nada, me aparece lo mismo.
Aparte no puedo descomprimir el nuevo system, me dice contraseña incorrecta, ya probé con Winrar y Winzip.
Estoy con muchas ganas de empezar en el server.

Les cuento todo lo que hice:
Bajo el L2 Hellbound, lo instalo y luego pongo la carpeta system (no la que tiene el nivel de los mobs porque me tira que la contraseña es incorrecta). Abro el juego y todo bien, pero me olvidé de crear una cuenta y salí para crearmela, lo hago y cuando quiero volver a entrar me tira el error que mencione anteriormente.
Ya probé bajando los drivers de la pag de Nvidia y nada sigo sin poder entrar ni siquiera a la pantalla principal.

Probé reinstalando el juego y me apareció esto:

2008.11.13 21:36:01
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2112 MHz with 1023MB RAM
Video : NVIDIA GeForce 7300 GS (7824)
PosCode : LS1:0:0:0 2/0

The CPU driver is not up to date. Please install an up-to-date CPU driver.

History: UGameEngine::Tick <- UpdateWorld <- MainLoop

Si alguno sabe de donde me puedo bajar los drivers plis que postee el link porque ya no entiendo nada.

No se como pero logré entrar.
Ahora mi problema se centra en que no puedo descomprimir el parche nuevo con el lvl de los mobs. Usé el winrar y el winzip, lo descargué de vuelta y me dice que la contraseña es incorrecta. A alguno le pasó lo mismo?
Diganme que tengo que hacer para poder descomprimirlo bien