PDA

Ver la Versión Completa : 3.0.9 a 3.1.0 s.o.s



Payn
17/08/2009, 23:57
tengo problema con el launcher, lo dejo q empieze a bajar el parche pero el problema es q me empieza a bajar el de la 3.2, osea no me baje ni el 3.1.sarasa ni los otros sino q empieza del 3.2 u.u
alguna idea de que puede ser?o algun link q ande de descarga del parche?
desde ya gracias