PDA

Ver la Versión Completa : help me !



Patus
22/12/2009, 17:18
si les da este error al querer conectarse al server


Invalid protocol, expecting 1016, got 1017


estamos hablando de ????
por q yo sepa actualizaciones no hay todabia

Nevidia
22/12/2009, 18:01
Si, esta la 1.0.1.7, hace un par de dias salio.

Teeylow
22/12/2009, 20:12
da, ojala pese poco, me da paja bajar 300 mb a 10 kbs

Patus
24/12/2009, 23:37
uh bajon, bue mejor pruebo como solucionar el problema q me tira al escritorio del l4d 2XD

Teeylow
24/12/2009, 23:42
Tenés que cerrar steam. O bajate el patch de HardCore

Te cuento por q yo tuve exactamente ese problema

Patus
25/12/2009, 05:12
Tenés que cerrar steam. O bajate el patch de HardCore

Te cuento por q yo tuve exactamente ese problema

baje uno q se llama l4d2byairchristian y funco

Patus
25/12/2009, 23:52
ahora con este parche l4d2byairchristian funca pero ta desactualizado para los server

Teeylow
25/12/2009, 23:54
Creo que ya salió el patch para 2.0.0.7 para l4d2

L4DHC todavía no actualizó a esa version, pero me chupa, todos estan actualizados menos este