PDA

Ver la Versión Completa : Problema!



r0ck3t
16/01/2010, 22:11
Hola a todos.
Tengo un problema con el L4D, que ya está posteado, pero no lo puedo resolver.
Es el de "Invalid protocol, expecting 1016, got 1017"

Trato de conectarme a 200.43.192.201:27030 y me da esto (en la consola)

] connect 200.43.192.201:27030
Connecting to public(200.43.192.201:27030)
Sending UDP connect to public IP 200.43.192.201:27030
Invalid protocol, expecting 1016, got 1017

Y salio cualquiera en esta:

]connect 200.43.193.86:27020
Connecting to public(200.43.193.86:27020)
Sending UDP connect to public IP 200.43.193.86:27020
Invalid protocol, expecting 1016, got 2008

Tengo el L4D version 1.0.0.X, actualizado con el parche acumulativo posteado acá.
Probé con y sin el steam activado.
¿Alguna solución?
Saludos.

PD: el comando version da:

Version 1.0.1.6 (left4dead)
Exe build: 15:08:52 Oct 27 2009 (4002) (500)

eyescream92
25/02/2010, 13:41
tengo el mismo problema

YoGuRTTT
25/02/2010, 15:04
No estoy seguro, pero CREO que es porque tienen una version vieja...

Actualizen a la 1.0.1.7.

Teeylow
25/02/2010, 15:21
La versión que está posteada acá es muy vieja.

YoGuRTTT
26/02/2010, 12:17
http://foros.gxzone.com/177544-parches_1_0_1_7_y_1_0_1_8_a.html#post3069568