Resultados 1 al 2 de 2

Tema: Una duda simple xd

  1. #1

    Una duda simple xd

    Actualize el wow ahora cuando me meto al servidor y kiero crear un personaje de los nuevos me dice necesita burning crusade pero yo ya lo habia instalado antes, osea yo baje el wow 3.0.1 y baje las dos expanciones despues, lo instale todo y despues actualize el wow a 3.3.2 pero ahora cuando me meto dice q necesito esas versiones que instale antes, q onda se modificaron porque despues actualize el wow o algo? q tengo q hacer ahora q tengo el wow bien configurado bajar las dos expanciones devuelta? q estoy haciendo mal? xD

    Desde ya muchas gracias

    ---------- Post added at 16:58 ---------- Previous post was at 16:57 ----------

    Otra cosa, ponele qe bajo devuelta las 2 expanciones y la instalo no me modifica nada del wow no? no me van a decir q voy a tener q parchear devuelta o me baja la version a 3.0.1 o algo -.-

    ---------- Post added at 17:10 ---------- Previous post was at 16:58 ----------

    Que pelotudo era cuestion de leer el foro nomas jaja xD me pueden borrar el tema o blokearlo? es al pedo xd

    Saludos

  2. #2

    Re: Una duda simple xd

    Cumplido.
    Shuff - Minze - Fluss - Gaudio ~ Old School Ragnaros Healer Team.


Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •