Buenas gente, hace 10 días que compre una rx 570 para cambiar mi vieja gtx 760, la instale, al principio todo normal pero luego me empece a dar cuenta con el uso que la imagen tenia tearing, puntas por todos lados como si la tarjeta no tuviera bien el anti aliasing por lo que fui y me queje a la tienda donde la compre, la probaron mandandome un videito cagado y diciendome que la tarjeta funcionaba bien y me la devolvieron, la volvi a instalar la use 2 horas, el pc me tiro un pantallazo gris rayado con el sonido trancado y no me dejaba reiniciar el pc tuve que forzar el apagado. Luego al encender el pc la mother no me tomaba la tarjeta de video por lo cual el cpu y las rams se paralizaban, saque la tarjeta y encendi el pc y funcionaba normalmente. Al otro dia volvi a poner la placa para asegurarme que volviera a pasar lo mismo, esta vez prendio pero daba artifacts por todos lados ya desde la bios, como millones de lineas verdes y la pantalla hecha un puzzle le dije al tipo y me dijo que iba a llevar la tarjeta a rma porque cuando se la lleve a el no encontro ningun fallo ( como queriendo lavarse las manos ), alguno tiene idea si el rma tomara la tarjeta? no tiene ni 3 días de uso y me tiene bastante frustrado la verdad

https://www.youtube.com/watch?v=qpihHnshsvs

Asi se veia la tarjeta que cuanto mas anti aliasing le ponias empezaban a aparecer los artifacts chiquitos como que el piso se empezaba a ver mas deforme o las luces empezaban a tintinear o directamente se perdian texturas.

Pulsa en la imagen para verla en tamaño completo

Nombre: 2018-06-04_437191.JPG
Visitas: 16
Tamaño: 562.3 KB
ID: 65745
Pulsa en la imagen para verla en tamaño completo

Nombre: 2018-06-04_440741.JPG
Visitas: 15
Tamaño: 568.6 KB
ID: 65746

Y esas lineas verdes que se ven chiquititas abajo a la izquierda eran las que yo veia cuando empezo el problema pero ahora son millones, la tarjeta tambien una vez me hizo una franja verde horizontal toda de pixeles verdes por 2 segundos.

Cuando la tarjeta murio estaba editando un vídeo y podía ver como la imagen de salida tenia una linea roja que partía la pantalla al medio mostrando la mitad de la pantalla bien y la otra mitad escalada como mas chica lo que me llamo la atención tambien.

4 años usando la gtx 760 0 problemas, 4 días rx 570 y se murio, lo peor de todo es que los que me vendieron la tarjeta aparte de querer de alguna forma tirarme ami la culpa, ellos mismos tienen mi anterior tarjeta la cual funciona perfectamente.

Todo esto lo vengo hablando también con amd y asus ( ya que la tarjeta es una asus rog strix ), y según ellos si ponen la tarjeta en otro pc y les replica la ultima falla tendrían que cambiarme la tarjeta. Pero me han dado tanta vuelta estos gitanos que ya no se la verdad, al día que voy a buscar la tarjeta que me dicen que funciona bien deja de funcionar y casi que me explota el pc, porque tengo entendido que los artifacts asi muy fuertes son por vrams quemadas o algo quemado.

Bueno si alguno tiene idea de estas cosas agradezco si me recomienda algo sobre que hacer